No se puede actualizar iMac, OS X, de 10.11.2 a 10.11.6

He intentado varias veces actualizar mi iMac desde la sección de actualizaciones de la tienda de aplicaciones, como lo hice cuando actualicé a Mavericks, Yosemite, y luego a El Capitán. Terminaría la descarga y luego nada . Sin bash de instalar la actualización.

Luego encontré la actualización en un file dmg en el website de Apple. Me gustaría ejecutar el package que figura dentro pero obtendría el error durante la installation:

"La actualización de OS X El Capitan no se puede instalar en este disco. Este volumen no cumple con los requisitos para esta actualización".

¿Qué debo hacer para actualizar mi iMac de principios de 2009?

(Todavía estoy aprendiendo sobre computadoras Macintosh).

  • ¿Cómo puedo verificar qué permissions se otorgará a una aplicación de tienda de aplicaciones?
  • ¿Cómo evitar que Mac App Store descargue macOS Sierra?
  • Reinstalé Mac OS X en mi MacBook Air y ahora no me deja instalar iMovie e iPhoto.
  • ¿Puedo get una aplicación gratis si ya la compré en la misma count, pero en otra computadora?
  • Garageband: no se puede completar la compra en la aplicación
  • ¿Cómo evito que MacAppStore muestre actualizaciones para las aplicaciones eliminadas?
  • La descarga de la tienda de aplicaciones desaparece después de la installation
  • ¿Por qué las aplicaciones de App Store transferidas a ~ / Applications en otra máquina no se inician?
  • One Solution collect form web for “No se puede actualizar iMac, OS X, de 10.11.2 a 10.11.6”

    No estoy seguro de qué está pasando con la actualización de la App Store, pero tengo una conjetura sobre la actualización descargada: ¿ obtuviste la "Actualización OS X El Capitan 10.11.6" (759.1 MB), o el OS X El Capitan 10.11 .6 ¿Actualización combinada (1.5GB)? Si descargó el primero, no funcionará porque solo es capaz de actualizar de 10.11.5 a 10.11.6; ya que tiene 10.11.2, necesita la versión "combo", que incluye todas las actualizaciones 10.11.x anteriores, y por lo tanto puede actualizar desde cualquier versión anterior de 10.11 a 10.11.6.

    (Por cierto, este requisito figura en las páginas de descarga de las dos actualizaciones, pero debe hacer clic en "Requisitos del sistema" para verlo realmente, y aun así no es muy explícito. El primero dice que requiere "OS X El Capitan 10.11". 5 ", pero el segundo solo dice" OS X El Capitan 10.11 ".)

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).