No puedo instalar Xcode en mi Mac?

Quiero instalar metasploit, y sé que se necesita xcode. Ahora el problema es que, aunque xcode está en mi computadora y lo descargué de la tienda de aplicaciones, esto ocurre:

./msf_install.sh -i -p msfconsole -r [*] Log file with command output and errors /tmp/msfinstall-Oct-03-15-003057.log [*] Verifying that Development Tools and Java are installed: [*] Java is installed. [*] Xcode is not installed on this system. Install from the Apple AppStore. 

  • Aplicación de correo. dañado, perdiendo todo mi correo electrónico
  • ¿Cómo se colorean las carpetas de códigos en Mavericks?
  • ¿Cómo mantengo mi session cuando reinicio en OS X?
  • MacOS: no se pudo networkingimensionar las particiones después de que bootcamp fallara
  • Los sitios bloqueados en / etc / hosts a menudo no funcionan
  • ¿Por qué el cursor de mi mouse se pega como la flecha pnetworkingeterminada en lugar de un selector de text?
  • ¿Qué herramientas de comparación de directorys puedo usar en OS X?
  • macOS 10.12 Sierra no olvidará mi frase key de ssh keyfile
  • ¿Las Mac almacenan un número de serie en el disco?
  • Usando Yosemite para desarrollo web
  • Cómo get la configuration regional UTF-8 cuando se conecta a través de SSH a MacOSX desde PuTTY (Windows)
  • ¿Funciona cualquier adaptador USB 3.0 a Gigabit Ethernet con OS X?
  • 2 Solutions collect form web for “No puedo instalar Xcode en mi Mac?”

    Asegúrate de haber abierto Xcode e instalado los componentes. Para instalar las herramientas de command-line, ejecute xcode-select --install .

    Instalé el metasploit desde este enlace, está funcionando bien. http://www.darkoperator.com/installing-metasploit-framewor/

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).