Mi MacBook Pro (2011) dice que no hay actualizaciones de software, sin embargo debe haber.

Mi MacBook Pro (2011) no está actualizado, sin embargo, no se muestran actualizaciones de software. Sé que no está actualizado porque cuando bash download Xcode dice que Xcode puede instalarse en Macintosh HD, necesita Mac OS X 10.8.4. ¿Qué debo hacer?

  • No se puede actualizar Xcode
  • Necesidad de instalar un mínimo de 10.9.4 para XCode, pero ejecutando iMac 2009 con 2GB de RAM, la única opción ahora es Yosemite
  • ¿Cómo deshabilitar la aceleración 3D en el Mac Book Air?
  • TextMate 2 cambió el ícono de los files?
  • Xcode 5 syntax para colorear, tipo de file, reconocimiento de .css
  • ¿Por qué se abre Xcode cuando inicio OS X?
  • Broken Command Line Tools en Sierra, no puede instalar los packages nativos de Node.js, build Python, etc.
  • La descarga de xcode 4 no se completa correctamente
  • 2 Solutions collect form web for “Mi MacBook Pro (2011) dice que no hay actualizaciones de software, sin embargo debe haber.”

    Para las actualizaciones del sistema operativo, el actualizador de software solo muestra versiones menores (por lo tanto, si está ejecutando 10.6, obtendrá todas las actualizaciones 10.6.x, etc.). En su caso, debe actualizar a una versión principal más reciente (10.8 o 10.9).

    Sugiero que vayas al Mac App Store y examines el nuevo lanzamiento de OS X Apple llamado Mavericks. Es 10.9 y puede tener varias características de su interés. Antes de comprarlo e instalarlo, haga una copy de security de su computadora y files (quizás a través de Time Machine).

    Con 10.9 instalado puede ejecutar la última versión de Xcode, pero tenga en count que no sé qué otros progtwigs tiene en su sistema y podría ser que las aplicaciones anteriores y las versiones de la aplicación no sean compatibles con 10.9 en este momento o sin más actualizaciones ( $$$).

    Tomaría el package de actualización 10.8.5 Combo de la página de descargas de Apple. También puede download la versión 10.8.4 si por algún motivo no desea la versión 10.8 más actualizada.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).