¿Hay alguna forma de ejecutar Safari 5 o 6 en Mavericks?

Más o less lo que dice el título: ¿Hay alguna forma de ejecutar una versión anterior a Safari 7 en Mavericks?

He visto varios safaris pero eso no te permite instalar las versiones anteriores en Mavericks

  • inspector de safari cómo agregar reglas complejas?
  • Cerrar safari automáticamente
  • Crea un nuevo espacio en Mavericks usando Applescript
  • ¿El hecho de borrar Macintosh HD y luego restaurar desde Time Machine da como resultado que se vuelva a formatear el HDD?
  • No se puede enviar el post usando el server cox.net
  • ¿Hay alguna razón por la cual OS X Mavericks Server ejecuta Postgresql?
  • También necesitaría una instancia local en ejecución real, no un túnel de virtualización como un explorador

  • La configuration "Abrir al iniciar session" se ignora
  • OS X Maverick 10.9 Importar certificate SSL de Windows Server 2008
  • ¿Hay un file de logging para App Nap?
  • Cómo hacer que la barra de tabs safari muestre todas las tabs
  • Aspectos de privacidad de las extensiones de Safari
  • Permisos de / Usuarios siguen cambiando a drwxrwxrwx
  • One Solution collect form web for “¿Hay alguna forma de ejecutar Safari 5 o 6 en Mavericks?”

    Ya conoce la respuesta en function del enlace que proporcionó.

    Safari es parte integral de OS X.

    Esa es la forma en que no puedes ejecutar otras versiones en Mavericks, por ejemplo.

    El enlace que proporcionó muestra claramente la compatibilidad.

    Cita: no funcionará, según el website Multi-Safari: "Safari normalmente usa el marco del Kit Web que se encuentra dentro de Mac OS X para renderizar páginas web y ejecutar javascript. Esto significa que si conserva una versión anterior de Safari para ejecutarla en un server más nuevo versión de Mac OS, utilizará el nuevo Kit Web encontrado en el sistema y obtendrá los mismos resultados que con la versión más nueva. Por lo tanto, normalmente necesitaría una installation separada de Mac OS X para cada versión de Safari que desee. probar un website en ". – php_on_rails 7 de mayo a las 15:27

    La solución es tener instalado el sistema operativo adecuado (puede tener varios sistemas operativos instalados) como se explica aquí.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).