Fink ayuda !! ¡No instalando en Mavericks!

Acabo de instalar OS X Mavericks en mi Mac.

Ahora estoy intentando instalar Fink siguiendo las instrucciones aquí

  • ¿Cuáles son los pros y los contras de MacPorts, Fink y Homebrew?
  • Instalando gnuplot (o similar) en Lion
  • Macports / fink / homebrew - ¿Qué permite la installation verdadera no raíz, solo en el directory de inicio?
  • Cómo actualizar Apache 2.2 a 2.4 en Mac OS X Mavericks
  • MacPorts vs. Fink vs. Homebrew
  • ¿Hay alguna alternativa a MacPorts?
  • He subido a este command de línea:

    ./bootstrap 

    Pero después de eso, no puedo ejecutar este command de línea:

     /sw/bin/pathsetup.sh 

    … porque no hay directory bin debajo de sw .

    ¿Es tal vez por Mavericks (las instrucciones no se han actualizado para Mavericks porque es muy nuevo).

    ¿Que puedo hacer para arreglarlo? (Expertos de Fink de localización)

  • Mavericks: habilitar el keyboard virtual en la pantalla de inicio de session
  • "Las actualizaciones están lists para instalar" pero no pude instalar
  • ¿Cómo puedo get el tamaño correcto de esta columna para mostrar el nombre completo del file?
  • No se puede enviar el post usando el server cox.net
  • Error al crear USB arrancable OS X Mavericks
  • ¿Cómo puedo darle a Space un nombre personalizado?
  • One Solution collect form web for “Fink ayuda !! ¡No instalando en Mavericks!”

    No especificó la versión de fink que está utilizando, pero de acuerdo con la list de correo de Fink Announcement

    Nota: tenga en count que fink-0.35.2 NO funciona para OS 10.9. Si está probando en 10.9 antes de la date oficial de lanzamiento, querrá tomar un file de https://github.com/fink/fink/tree/Futureproof2

    Y en la list de correo de Fink Beginners

    Hemos agregado soporte para 10.9 en la twig principal del repository de github ( https://github.com/fink/fink ). Las personas que estaban utilizando la twig de características "Futureproof2" pueden querer actualizar sus revisiones de git de forma adecuada para recoger los cambios que se realizan después de la fusión y antes de que hagamos un lanzamiento.

    Algunas otras notas:

    1. No hay soporte 10.9 en ningún file publicado, versión 0.35.2 o anterior. (La primera versión de la versión de soporte 10.9 probablemente será 0.36.0)
    2. No va a haber una ruta de actualización admitida de ningún OS X anterior. El documento / sw / share / doc / fink / INSTALL tiene información sobre cómo capturar su list de packages instalados.

    Actualizar

    El 31 de octubre, se lanzó fink 0.36.0 que es compatible con OS X 10.9.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).