¿Existe un límite en la antigüedad de un dispositivo / versión de iOS que iTunes puede respaldar?

Tengo un viejo iPod touch que no se puede actualizar más allá de iOS 3.1.3 y la (más reciente) versión de iTunes (12.6.0.100). iTunes no me permite crear una copy de security de ese iPod en mi Mac (los botones y las configuraciones en la sección de Copia de security están atenuados). Eso no es terriblemente malo, pero me interesó: ¿existe una versión mínima de iOS u otra restricción que impida que las versiones recientes de iTunes creen una copy de security de un dispositivo? ¿Está esto documentado en alguna parte?

Creo que es importante saberlo porque es posible que desee migrar mis datos a un dispositivo más nuevo, independientemente de la antigüedad del dispositivo anterior.

  • ¿App Store Review Board permite Photoshop una captura de pantalla para mostrar contenido falso?
  • Todos los enlaces de la aplicación (enlaces profundos) se rompen después de un reinicio
  • ¿Cómo veo los files adjuntos en PDF de mi evento de Google Calendar sincronizados con mi iPhone?
  • ¿Cómo soluciono la actualización de iOS 11 que no aparece en un iPad Air 2?
  • Corrección de fotos de gran angular desde el iPhone 6 en iOS
  • Actualice el iPad 2 de 4.3.5 a 5.1.1
  • ¿Puede Facebook Messenger espiarme hasta el grado que reclaman muchos sitios?
  • Característica poco clara de la biblioteca de fotos iCloud
  • ¿Borrar el caching de íconos de Safari de iOS?
  • ¿Cuáles son las desventajas de jailbreak iPhone 4 incluso si es legal?
  • Grabación de pantalla de iOS
  • Eliminando certificate de confianza de Mail en iOS 8
  • One Solution collect form web for “¿Existe un límite en la antigüedad de un dispositivo / versión de iOS que iTunes puede respaldar?”

    Sí, las últimas versiones de iTunes (al less desde la spring de 2016 y posiblemente el invierno de 2015, no lo recuerdo) ya no son compatibles con iOS 3 y el protocolo de copy de security inferior. No lo he encontrado documentado en ningún lado, solo sé cuando las personas comenzaron a enviarme un correo electrónico sobre el problema.

    Desafortunadamente, cualquier versión de iTunes que hable BackupAgent (el antiguo protocolo) no admitirá un iPhone que ejecute iOS 10. En realidad, no sé si BackupAgent2 manejará una copy de security de iOS 3. Si no es así, necesitarías hacer una copy de security del dispositivo iOS 3 usando un viejo iTunes, restaurar a un dispositivo iOS 9 usando esa misma versión de iTunes, hacer una nueva copy de security del dispositivo iOS 9, luego actualizar iTunes y restaurar al dispositivo iOS 10.

    Dependiendo de lo que necesite para migrar, puede haber forms más sencillas 🙂

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).