Error al instalar matplotlib

Intenté instalar matplotlib en OS X Lion con el command pip install , pero me aparece el siguiente error:

 error: command 'clang' failed with exit status 1 

¿Alguien tiene una solución?

  • Cómo colorear la syntax de Python en nano
  • Instalar python pyqt4 en macOS 10.12 Sierra?
  • ¿Cómo hacer un file .py ejecutable (para no progtwigdor)?
  • Problemas al integrar Python 3.1 en 10.6.5
  • Core Graphics en un 2013 Mac Mini
  • ¿Se utiliza MacBook Air 2017 para progtwigr Java o Python y también para desarrollo web?
  • iTerm2 no lee com.googlecode.iterm2.plist
  • ¿Cómo hacer que un .py. Ejecutable esté disponible en todas partes en OS X?
  • Cómo eliminar una installation vieja de python de un sistema con instalaciones múltiples (sin sistema) de python
  • Problemas al instalar Python 3 en El Capitan
  • ¿Cuál es la forma correcta de instalar Python en OS X?
  • Problemas al integrar Python 3.1 en 10.6.5
  • One Solution collect form web for “Error al instalar matplotlib”

    matplotlib es parte del Python 2.7 instalado con El Capitan, no es necesario instalarlo.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).