¿Cómo escondes las actualizaciones de la aplicación App Store que tu versión de iOS no admite?

Estoy ejecutando un iPad de primera generación con iOS 5.1.1 (la versión más reciente que tendrá) y hoy me di count de que la aplicación Shazam acaba de dejar de admitir iOS 5 en la última versión de su aplicación. Al ver que esta será probablemente la primera de muchas aplicaciones, ¿hay alguna manera de ocultar las actualizaciones que no se pueden instalar en su versión actual de iOS, de modo que solo las actualizaciones que sean compatibles con iOS 5 (y mi iPad) se mostrará en la list de actualizaciones en la App Store?

Esto podría ser un poco complicado en la list de actualización de la App Store con un futuro desorder de cosas que puedo o no puedo actualizar o, peor aún, una list completa de cosas que no puedo actualizar también. ¿Hay algún problema o soluciones para ocultar ese lío inminente?

  • ¿La aplicación iOS Health envía tus datos de salud a Apple?
  • Cómo hacer que Apple Maps funcione para get direcciones de tránsito y encontrar empresas:
  • ¿Podría iCloud ser reemplazado por un server WebDAV personal?
  • ¿Hay browseres de text para iOS?
  • ¿Cómo puedo hacer compras en la aplicación con una ID de Apple diferente a la que se compró con la aplicación?
  • Apple Watch muestra solo un post nuevo de cuál es el usuario de la aplicación, pero no el post en sí
  • Shazam, una aplicación iOS que no puedes instalar en iOS 5

  • ¿Por qué ejecutar el App Store envía un correo electrónico a mi iPad?
  • Deshabilitar los posts de iOS en la aplicación de sonidos / vibración
  • ¿Es posible actualizar un iPod Touch de segunda generación a iOS 4.3?
  • ¿Cómo se usa un AppleID existente en iOS App Store sin proporcionar un número de tarjeta de crédito?
  • ¿Cómo puedo corregir / eliminar vacaciones de iOS en iDevice?
  • iOS 10 rompió mis separadores decimales, ¿hay alguna forma de cambiarlos?
  • 3 Solutions collect form web for “¿Cómo escondes las actualizaciones de la aplicación App Store que tu versión de iOS no admite?”

    Es un error que ha estado presente durante años. Desgraciadamente, no es una forma de dejar de recibir actualizaciones de notifications, a less que desinstales la aplicación, lo que realmente no deberías hacer. Esperemos que este error se resuelva pronto, puedes contarles al respecto aquí: apple.com/support/feedback/

    Apple está tratando de "forzar" a todos a actualizar; actualmente, no hay solución para esto.

    No puede ocultarlos todavía, pero podrá download la última versión de una aplicación que funcionó en su versión de iOS. Recientemente, Apple resolvió este problema con algunos cambios realizados en la tienda de aplicaciones de iOS.

    Como se señala aquí, Apple ahora ofrece a los propietarios de dispositivos iOS antiguos la última versión compatible de las aplicaciones

    enter image description here

    Apple ha comenzado a ofrecer a los propietarios de dispositivos iOS antiguos la "última versión compatible" de las aplicaciones que se ejecutarán en sus dispositivos, como notaron los miembros de Reddit. Por ejemplo, si un propietario de iPhone 3G intenta download la última aplicación de Twitter, aparecerá un cuadro de dialog que le avisará que la versión más reciente de la aplicación no es compatible con su dispositivo, pero puede optar por download la última versión que lo hará. correr.

    Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).