Tag: compatibilidad

OS X El Capitan – error "el package no es compatible"

La máquina de compilation utilizada en mi proyecto no está basada en OS X El Capitan: está ejecutando Yosemite . Hasta ahora nunca he tenido problemas con el file de instalador generado ( .pkg ), pero en El Capitan recibo el error "this package is incompatible with this version of OS X…" ¿Cuáles podrían ser […]

¿Es posible utilizar un escáner Canon anterior con OS 10.11 El Capitan?

Mi escáner Canon LIDE 600F es viejo pero aún funcionaba muy bien. Cuando actualicé a OS 10.11 mi computadora ya no reconoce el escáner. Canon ha declarado oficialmente que no están fabricando nuevos controlleres para este producto, pero tuve un problema similar con mi tableta que no funcionaba y pude encontrar una solución en este […]

¿Cómo ingresar a un server basado en blowfish de MacOS Sierra?

Tenemos algunos dispositivos integrados a los que tenemos que acceder a veces para administrarlos, pero el server ssh de los dispositivos solo admite el encryption "blowfish". Esto ha funcionado bien, excepto que para MacOS 10.12 Sierra, Apple ha eliminado el soporte para el algorithm Blowfish, lo que significa que el cliente ssh incorporado en la […]

¿Todos los accesorios de iPhone / iPod son compatibles con iPad?

Compré un iPad 2 recientemente e intenté comprar algunos accesorios, como un cargador de cigarrillos o algo así. Lo que encontré fue que no puedo encontrar accesorios para iPad, y la caja de accesorios dice que es para iPod / iPhone / iPod Touch, pero no se mencionó el iPad. ¿Eso es porque todos los […]

¿Dónde puedo encontrar una carcasa de proyector que sea compatible con el iPhone 5?

Logré localizar numerosos casos que son lo que estoy buscando, pero ninguno está disponible para el model de Iphone 5. Tengo un cable adaptador, pero obviamente eso frustra el propósito de que el dispositivo sea un estuche. ¿Es tal un caso en producción actualmente? ¿Cuándo puedo esperar que uno entre en producción?

Software incompatible con las versiones más recientes del sistema operativo

Compré una nueva computadora para replace mi vieja MacBook Air (2011). Migré desde mi copy de security de Time Machine, trayendo mis aplicaciones antiguas. Uno de los pasos en la migration decía "identificar software incompatible". Algunas aplicaciones tienen un círculo gris cortado sobre ellas, mientras que otras (como OmniGraffle 4) simplemente se bloquean instantáneamente al […]

Forzar xcodebuild solo usa un SDK específico

Estoy tratando de arreglar una fórmula homebrew que usa xcodebuild para crear una dependencia. Lamentablemente, esta dependencia se basa en un SDK anterior, MacOSX10.12.sdk . No puedo hacer que este proyecto use un SDK más nuevo, ya que requeriría una amplia refactorización de la base de código. Por otra parte, esta biblioteca es de Apple […]

¿Generando y queueborando en diagtwigs de maps de networking?

Tengo que generar algunos maps de topología de networking para networkinges muy grandes. Me gustaría que el formatting de los maps sea algo que otras personas también puedan editar y contribuir sin importar qué software estoy usando en mi Mac para buildlos. No me importa gastar dinero de mi parte para el software, pero no […]

Periféricos con gran compatibilidad para Mac

¿Qué periféricos usas en tu Mac que realmente funcionan bien? Parece que la mayoría de las cosas (especialmente ratones y keyboards) no funcionan tan bien, incluso si dicen que son compatibles. Estoy buscando cosas que funcionan tanto en una Mac como en una PC . Entonces, comunidad, ¿qué periféricos de Mac usas para 'trabajar' y […]

¿Qué Mac no puede actualizar a Mountain Lion?

Como todos ya saben, Mountain Lion fue lanzado hoy. Estoy ansioso por preparar mi Mac para Mountain Lion, pero sé que varios Mac no son compatibles con Mountain Lion. ¿Hay una list de Mac que no sea compatible con OS X Mountain Lion?

Loving Apple Products like poisoning (iPhone, iPad, iMac, Macbook, iWatch).